Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 24
  1. #1

    Registriert seit
    02.2012
    Ort
    München
    Beruf
    Wissenschaftler
    Beiträge
    88

    Dringend: Programm-Steuerung gelöscht

    Hallo zusammen,
    gerade habe ich versucht mich über LAN mit meiner Heizungssteuerung zu verbinden. Jetzt habe ich diese gelöscht.

    Folgener Aufbau:
    * Steuerung: Hanazeder HLC10
    * Scheitholzvergaser: Bringt seine Leistung wasserseitig in der Speicher.
    * Pufferspeicher 7300l
    * Solarkollektoren auf dem Dach

    Der Scheitholzofen läuft gerade (also ich mache gerade einen Abbrand!) und jetzt läuft auf der Rückseite des Ofens Wasser direkt ab.

    Durch das Löschen der Steuerung sind alle Pumpen am Pufferspeicher aus, der Scheitholzofen läuft aber. Neustart der Steuerung bringt nichts.

    Was kann ich tun? Kann mit dem Ofen was passieren?

    Danke
    Thorsten
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  2. Dringend: Programm-Steuerung gelöscht

    Schau dir mal diesen Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2

    Registriert seit
    08.2005
    Ort
    BW
    Beruf
    Dipl.Ing. NT
    Beiträge
    48,841
    Zitat Zitat von ToRo80 Beitrag anzeigen
    Was kann ich tun? Kann mit dem Ofen was passieren?
    So lange die Sicherheitsventile funktionieren passiert dem Ofen (zu Deinem Glück) nichts. Ansonsten gäbe es einen Knall den man wohl bis hier in den Odenwald hören würde.

    Schau mal in die Anleitung ob dort was zum Speichern der Daten in einem EEPROM steht. Vielleicht wurden die Einstellungen dort gesichert, dann könnte man sie wieder zurückholen. Oder dort steht zumindest einen funktionsfähige Grundeinstellung mit der man arbeiten kann.

    Hast Du die Daten vorher nicht gesichert?

    Gruß
    Ralf
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  4. #3
    Themenstarter

    Registriert seit
    02.2012
    Ort
    München
    Beruf
    Wissenschaftler
    Beiträge
    88
    Danke. Wasser hat gerade aufgehört zu laufen.
    Gebläse ist aus. Kann ich noch was tun? Kesseltemperatur sinkt leicht.
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  5. #4
    Themenstarter

    Registriert seit
    02.2012
    Ort
    München
    Beruf
    Wissenschaftler
    Beiträge
    88
    Jetzt steigt die Temperatur wieder ... aktuell bei 81 Grad
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  6. #5

    Registriert seit
    08.2005
    Ort
    BW
    Beruf
    Dipl.Ing. NT
    Beiträge
    48,841
    Zitat Zitat von ToRo80 Beitrag anzeigen
    Jetzt steigt die Temperatur wieder ... aktuell bei 81 Grad
    Dann wird das SV sicherlich bald wieder öffnen. Wie lange brennt der Vergaser schon? Wieviel Holz wurde geladen?

    Kannst Du in der Steuerung die Pumpe manuell aktivieren?
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  7. #6
    Themenstarter

    Registriert seit
    02.2012
    Ort
    München
    Beruf
    Wissenschaftler
    Beiträge
    88
    Da geht leider gar nichts mehr.
    Habe so um 16 Uhr angeschürt. Jetzt fällt aber die Brennkammertemperatur. Aktuell bei 450 Grad, Kessel bei 93.
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  8. #7

    Registriert seit
    04.2012
    Ort
    Heidelberg
    Beruf
    ISP/ Hosting/ Colocation
    Beiträge
    155
    Kann es nicht so ganz glauben das du die Steuerung per Lan gelöscht hast.

    Hast du Sie auf Werkseinstellungen zurück gesetzt oder zum Systemabsturz gebracht?
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  9. #8
    Themenstarter

    Registriert seit
    02.2012
    Ort
    München
    Beruf
    Wissenschaftler
    Beiträge
    88
    Zitat Zitat von papawaa Beitrag anzeigen
    Hast du Sie auf Werkseinstellungen zurück gesetzt oder zum Systemabsturz gebracht?
    Ich glaube, dass ich die Konfiguration mit einem leeren Programm überschrieben habe. Aktuell zeigt das Display nur "Not Running" sowie Uhrzeit und datum
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  10. #9

    Registriert seit
    12.2005
    Ort
    Hückeswagen
    Beruf
    Baufachberater + Staatl. geprüfter Hochbau
    Benutzertitelzusatz
    Dachdecker+Hochbautechniker
    Beiträge
    11,917
    Schlecht programmierte Anlage, nicht "Deppensicher" programmiert... (sorry für den Ausdruck, sowas darf einfach nicht passieren. Mit sowas müssen die Programmierer doch rechnen!)

    Fehler passieren doch immer, da darf doch nicht so ein Fehler das System komplett abschießen...
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  11. #10

    Registriert seit
    04.2012
    Ort
    Heidelberg
    Beruf
    ISP/ Hosting/ Colocation
    Beiträge
    155
    Schreib mal Schritt für Schritt was du gemacht hast.

    Hat die Anlage eine "Fernwartungssoftware" mit der man komplette (vorgefertigte) Konfigurationsdateien aufspielen kann?
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  12. #11
    Themenstarter

    Registriert seit
    02.2012
    Ort
    München
    Beruf
    Wissenschaftler
    Beiträge
    88
    Zitat Zitat von papawaa Beitrag anzeigen
    Schreib mal Schritt für Schritt was du gemacht hast.
    Ich habe mich mit einem Cross-Over Kabel mit der Anlage verbunden. Dazu benötigt man eine spezielle Software der Firma Hanazeder, also kein webbasierter Zugriff möglich. Die Verbindung über Cross-Over ist Voraussetzung um die Anlage ins LAN zu bekommen. Jedoch habe ich vorher im sogenannten Steuerung-Modus ein Programm übertragen (warum auch immer ...). Ich war hier wohl der Ansicht, dass ich damit die Parameter der Anlage auslesen kann ... Darauf hin haben alle Pumpen ihren Dienst eingestellt und das Display der Steuerung zeigt nur noch Zeit/DAtum, NOT RUNNING sowie die Software Version.


    Zitat Zitat von papawaa Beitrag anzeigen
    Hat die Anlage eine "Fernwartungssoftware" mit der man komplette (vorgefertigte) Konfigurationsdateien aufspielen kann?
    Mittlerweile habe ich die Anlage im LAN. Und es sollte wohl sowas wie eine Fernwartung geben. Ist wohl über TeamViewer realisiert.
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  13. #12

    Registriert seit
    04.2012
    Ort
    Heidelberg
    Beruf
    ISP/ Hosting/ Colocation
    Beiträge
    155
    Zitat Zitat von ToRo80 Beitrag anzeigen
    Jedoch habe ich vorher im sogenannten Steuerung-Modus ein Programm übertragen (warum auch immer ...)
    Vorher? Noch bevor du die LAN Verbindung aufgebaut hast? o_O ... Magie
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  14. #13
    Themenstarter

    Registriert seit
    02.2012
    Ort
    München
    Beruf
    Wissenschaftler
    Beiträge
    88
    Zitat Zitat von papawaa Beitrag anzeigen
    Vorher? Noch bevor du die LAN Verbindung aufgebaut hast?
    Ich meinte, dass ich zuerst über Cross-Over Kabel mit der Anlage verbunden war. Dann habe ich das Programm der Steuerung überschrieben.

    Mittlerweile habe ich die Steuerung aber in meinem Netzwerk und kann über WLAN darauf zugreifen. Das habe ich gemeint.
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  15. Schau dir mal das Bauherren-Handbuch an.. Sehr viele nützliche Infos!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14
    Themenstarter

    Registriert seit
    02.2012
    Ort
    München
    Beruf
    Wissenschaftler
    Beiträge
    88
    In dem Programmer von Hanazeder kann ich komplette hlc Files einlesen und vermutlich auch an die Steuerung übertragen.
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  17. #15
    Themenstarter

    Registriert seit
    02.2012
    Ort
    München
    Beruf
    Wissenschaftler
    Beiträge
    88
    Die Brennkammertemperatur meines Ofens ist jetzt unter 200 Grad, aber die Kesseltemperatur steht immer noch bei 93 Grad. Kann man noch etwas tun?
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen