Ergebnis 1 bis 4 von 4

IRD 910 / IRD 1010 an TF 801, Kaltstart-Störung trotz vorhandener Flamme

Diskutiere IRD 910 / IRD 1010 an TF 801, Kaltstart-Störung trotz vorhandener Flamme im Forum Heizung 1 auf Bauexpertenforum.de


  1. #1

    Registriert seit
    01.2016
    Ort
    Darmstadt
    Beruf
    Ingenieur
    Beiträge
    2

    IRD 910 / IRD 1010 an TF 801, Kaltstart-Störung trotz vorhandener Flamme

    Hallo Allerseits und alles Gute für das noch junge Jahr 2016.

    Ich habe einen Ölbrenner MAN RE 1.1, der seit einiger Zeit immer häufiger beim Kaltstart auf Störung geht. Das hat sich ganz schleichend entwickelt, vor ca. 2-3 Jahren erstmals vorgekommen, dann alle paar Monate mal und inzwischen bei fast jedem Start nach ein paar Stunden Stillstand. Wenn er vor sich hin taktet gibt's kein Problem und wenn ich die Störung wegdrücke klappt's in der Regel im ersten Anlauf.

    Düse und Elektroden sind wenige Monate alt, die Einstellung wurde vor ein paar Wochen vom Schornsteinfeger geprüft und für gut befunden.
    Wenn ich den Flammenwächter aus dem Sichtrohr rausziehe und durchschaue, sehe ich innerhalb von Sekundenbruchteilen nach Öffnen der Brennstoffzufuhr eine stabile blaue Flamme (mit anfänglich ein paar gelben Sprenkeln). Nach ca. 12 Sekunden bleibt der Brenner natürlich stehen, weil der Flammenwächter keine Flamme sieht.

    Orignial waren ein Flammenwächter IRD 910 (2 Kabel) und ein Feuerungsautomat TF 801 verbaut. Vor ein paar Tagen habe ich einen gebrauchten IRD 1010 (Stecker mit 3 Kabeln) in der Bucht geschossen, eingebaut und gemäß Dokumentation des Herstellers (Satronic) angeschlossen. Der neue gebrauchte Flammenwächter hat das Problem _nicht_ gelöst.

    Sowohl IRD 910 als auch IRD 1010 haben 2 LEDs.

    Der IRD 910 sendete mir folgende Signale:
    - Beim Kaltstart: LED 1 geht beim Öffnen der Brennstoffzufuhr an, LED 2 bleibt aus, nach ca. 12 Sekunden bleibt der Brenner stehen.
    - Nach Wegdrücken der Störung: LED 1 geht beim Öffnen der Brennstoffzufuhr an, LED 2 flackert nach ca. 3 Sekunden erstmals kurz auf, nach weiteren ca. 2 Sec. erneut, dann immer länger und häufiger, der Brenner läuft weiter und nach ca. 1 Minute leuchtet LED 2 dauerhaft.

    Der IRD 1010 sendet mir folgende Signale:
    - Beim Kaltstart: LED 1 und LED 2 gehen beim Öffnen der Brennstoffzufuhr für 1-2 Sec. an, dann geht LED 1 und unmittelbar darauf (wenige 1/10 Sec.) auch LED 2 wieder aus. Wenn nach ca. 12 Sekunden der Brenner ausgeht, blitzen beide noch mal kurz auf.
    - Nach Wegdrücken der Störung: LED 1 und LED 2 gehen beim Öffnen der Brennstoffzufuhr an, bleiben an und der Brenner läuft als wär nix gewesen.

    Nun meine Fragen, die irgendwie alle zusammenhängen:
    - War der IRD 910 defekt? Wie kann ich ihn testen?
    - Ist der IRD 1010 defekt? Wie kann ich ihn testen?
    - Oder ist der Feuerungsautomat TF 801 defekt? Wie kann ich den testen?
    - Soll ich mir einen neuen TF 801 kaufen oder lieber den (nach meinen Informationen kompatiblen) DKO 970?

    Mit freundlichen Grüßen
    Baupapa
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  2. IRD 910 / IRD 1010 an TF 801, Kaltstart-Störung trotz vorhandener Flamme

    Schau dir mal diesen Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Bauexpertenforum
    Registriert seit
    10.2005
    Ort
    Lorch
    Beruf
    GWI
    Beiträge
    7,472
    Gebrauchte IRD´s sind grundsätzlch eine schlechte Idee.
    Der Feuerungsautomat wird am Ende seiner Nutzungszeit angelangt sein.

    Nachdem wir hier über sicherheitsrelevante Bauteile reden sind gebrauchte Bauteile tabu.

    Der Brenner hat eine Bauartzulassung. Folge : typgleiche Ersatzteile verwenden.
    Ansonsten Bauartzulassung ---> ????

    Gruß
    Achim Kaiser
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  4. #3

    Registriert seit
    08.2005
    Ort
    BW
    Beruf
    Dipl.Ing. NT
    Beiträge
    48,841
    Zitat Zitat von baupapa Beitrag anzeigen
    Düse und Elektroden sind wenige Monate alt, die Einstellung wurde vor ein paar Wochen vom Schornsteinfeger geprüft und für gut befunden.
    Der Witz war gut. Der Schorni interessiert sich für die Brennereinstellung nicht die Bohne, der schaut nur nach den Abgaswerten. Die hinzubiegen ist keine Herausforderungen, selbst mit einem vermurksten Brenner.

    Bei Brennerproblemen immer zuerst die Ölversorgung überprüfen, und zwar vom Tank bis zur Düse, inkl. aller Filter, Ölpumpe usw. Dann den Brenner selbst. Der genannte Brenner reagiert empfindlich wenn man ihn nicht sauber nach Herstellervorgaben bestückt und einstellt. Bereits ein anderer Düsentyp kann, trotz gleicher Größe, zu Ärger führen. Manchmal wurde der Brenner auch auf Kessel geschraubt mit denen er gar nicht spielen wollte, Stichwort Zugbedingungen bei Kaltstart. Wenn er dann noch grenzwertig eingestellt war, kann es passieren, dass irgendwann der Punkt kommt an dem er Ärger macht. Es kann sich auch um Verschleiß handeln (Pumpe/kupplung) oder was weiß ich. Da gibt es viele Möglichkeiten.

    Am besten jemanden holen der sich mit diesem Brenner auskennt.
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen

  5. #4
    Themenstarter

    Registriert seit
    01.2016
    Ort
    Darmstadt
    Beruf
    Ingenieur
    Beiträge
    2
    Vielen Dank. Nachdem ich jetzt ausreichend gewarnt und auf alle denkbaren Möglichkeiten hingewiesen wurde:

    Kann mir jemand sagen, wie der Feuerungsautomat TF 801 mit dem Flammenwächter IRD 910 bzw. IRD 1010 kommuniziert?

    Bitte keine weiteren Warnungen, Vermutungen, Hol-doch-den-Fachmann-Tipps und dergleichen.

    Vielen Dank im Voraus.
    Baupapa
    Bei Google suchen Bei Wikipedia suchen Im Forum suchen