Cookieeinstellungen Firefox

Diskutiere Cookieeinstellungen Firefox im Sonstiges Forum im Bereich Sonstiges; Ich habe gerade mal meine Cookie-Dose aufgeräumt und war dabei wohl etwas zu gründlich. Meine Cookies akzeptieren-Einstellung war "Jedes mal...

  1. #1 Ralf Dühlmeyer, 18. Februar 2016
    Ralf Dühlmeyer

    Ralf Dühlmeyer

    Dabei seit:
    14. Juni 2005
    Beiträge:
    34.325
    Zustimmungen:
    1
    Beruf:
    Architekt
    Ort:
    Hannover
    Ich habe gerade mal meine Cookie-Dose aufgeräumt und war dabei wohl etwas zu gründlich.

    Meine Cookies akzeptieren-Einstellung war "Jedes mal nachfragen". Der Keks ist wohl mit abhanden gekommen. Na gut, dann eben wieder festlegen.

    Oups - die Funktion ist nicht mehr da. In den Supportseiten von Modzilla wird sie aber noch angezeigt.

    Hat Modzilla da was geändert und die Supportseiten noch nicht aktualisiert, hab ich irgendwo eine Haken vergessen?

    HILFE!
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. OLger MD

    OLger MD

    Dabei seit:
    16. Juli 2012
    Beiträge:
    1.589
    Zustimmungen:
    0
    Beruf:
    Bau-Ing.
    Ort:
    Magdeburg
    Aktueller FF 44.0.2

    In der Menüleiste auf "Extras" (2. von rechts)
    dann "Einstellungen" (2. von unten)
    dann links auf "Datenschutz" (5. von oben)
    und hier den mittleren Block bearbeiten

    Cookieakzeptanz hat Auswahl "Nie", "Immer", "Nur von besuchten Dritten". Unter <Ausnahmen> kann man für die Auswahl "Nie" Einzelausnahmen genehmigen. Zum Beispiel für bestimmte Webseiten, die Seiten-Zähler von Drittanbietern nutzen für die Seitenzähler-Cookies.

    Mozilla schreibt zwar noch dass unter dem menüpunkt "Beghalten bis" diese Funktion ausgewählt werden kann, aber im Aktuellen Menü taucht sie nicht auf.
    https://support.mozilla.org/de/kb/einstellungen-fenster-datenschutz-abschnitt

    Dazu im Netz gefunden:
    Zitat:
    Zitatende
     
  4. #3 Ralf Dühlmeyer, 18. Februar 2016
    Ralf Dühlmeyer

    Ralf Dühlmeyer

    Dabei seit:
    14. Juni 2005
    Beiträge:
    34.325
    Zustimmungen:
    1
    Beruf:
    Architekt
    Ort:
    Hannover
    Ja, aber in Deinem link steht ja das Jedes Mal nachfragen noch drin.
    Und das mit der EU-Verordnung ist ne Schummelnummer, weil Du damit ALLE Cookies freigibst, auch die von Statistikseite usw.

    Bei manueller Auswahl kann ich z.B. den Stammkeks der Seite zulassen, aber den Statistikern den Zutritt verwehren!
     
  5. OLger MD

    OLger MD

    Dabei seit:
    16. Juli 2012
    Beiträge:
    1.589
    Zustimmungen:
    0
    Beruf:
    Bau-Ing.
    Ort:
    Magdeburg
    Reicht es denn in Deinem Fall, wenn Du nur die DrittanbieterCookies ausschließt? Also nur die Zähler, Statistiker, Verfolger....
    Stammcookies erlaubst Du ja mit dem Haken bei "Cookies akzeptieren"

    Es ist eine EU-Verordnung. Das ist kein Bug, es ist ein Feature. Die wollen das so.
     
  6. planfix

    planfix Gast

    für den feuerfux gibt auch ein keks add on. das schmeißt nach benutzung die kekse raus, du kannst auch welche dauerhaft akzeptieren.
    such mal bei den mozillas nach "cookie self destruct" ad on.
     
  7. OLger MD

    OLger MD

    Dabei seit:
    16. Juli 2012
    Beiträge:
    1.589
    Zustimmungen:
    0
    Beruf:
    Bau-Ing.
    Ort:
    Magdeburg
    muss kein add-on sein, geht auch mit FF-Standardeinstellungen unter
    about:preferences#privacy
    Haken bei "Chronik löschen, wennn Firefox geschlossen wird" UND in Einstellungen dazu auswählen was genau alles gelöscht werden soll
     
  8. Anzeige

    Schau dir mal das Bauherren-Handbuch an.. Sehr viele nützliche Infos!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Cookieeinstellungen Firefox

Die Seite wird geladen...

Cookieeinstellungen Firefox - Ähnliche Themen

  1. Wo ist Firefox?

    Wo ist Firefox?: Seit gestern morgen komme ich nicht mehr in Firefox rein, und zwar mit 2 Rechnern. Deshalb glaube ich nicht, dass es an den Rechnern liegt. Hat...